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Disclaimer 
Information supplied by Acclivity LLC. (whether in user documentation and other 
literature, video or audio material, training courses, websites, advice given by staff, or 
provided by other means) is intended only to illustrate general principles, and may not 
be complete, accurate or free of error. As accounting standards, taxation requirements, 
legislation and the circumstances of individual businesses vary widely, this information 
cannot be considered authoritative and may not apply to your specific situation. You 
should obtain competent advice from a qualified accounting, taxation, information- 
technology or legal professional before acting on such information. To the extent 
permitted by law, Acclivity LLC is not liable for any special, consequential, direct or 
indirect damages arising from loss of function, profits or data resulting from your 
application of such information. In the event that any of the above limitations are found 
to be unenforceable, Acclivity LLC liability is limited to the return of any fees or monies 
paid for the purchase of the product or service. 
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AccountEdge is a registered trademark of Acclivity Group LLC in the United States and 
other countries. 
Acclivity is a registered trademark of Acclivity Group LLC in the United States and other 
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USA and other countries. 
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trademarks of Apple Inc. used under license. American Express and AmEx are registered 
trademarks of American Express Company, its subsidiaries and affiliates. 
Google Maps™ card links included with permission. 
Mastercard is a registered trademark of MasterCard International Inc. 
Microsoft, Entourage, Excel, Internet Explorer, Office, Outlook, Windows, 
Windows Server and Word are trademarks or registered trademarks of Microsoft 
Corporation in the USA or other countries. 
SM2DGraphView Copyright 2002-2008 Snowmint Creative Solutions 
LLCsnowmintcs.com/ 
vCard is a registered trademark of the Internet Mail Consortium. 
VISA is a registered trademark of Visa International Service Association. 
Other products and services mentioned may be trademarks, registered trademarks or 
service marks of their respective owners. 
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Important information before you begin 
It is important before you begin the year-end process for starting a new 
payroll year to be sure that you have entered all paychecks for the current 
payroll year. We suggest that you make a backup of your company file, then 
immediately restore the backup, giving the restored backup a unique name 
such as PY2017. This will be the file that you will open to access the detailed 
payroll information for that year. Once you have begun the Start a New 
Payroll Year process, the pay history will be erased from the current file. 

 

NOTE : Before you create a payroll check The current payroll year 
must be closed before you can create a payroll check in the new 
payroll year. 

 



5  

 

Checklist of procedures 
( ) Complete the last payroll run for the current payroll year 

( ) Verify your company file 

( ) Backup your company file 

( ) Start a new payroll year 

( ) Install Product updates 

( ) Optimize the Company File 

( ) Restore the backup 

( ) Print year end payroll forms 

( ) Print payroll reports 

( ) Complete the last payroll run for the current payroll year 
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End of Year for Payroll Procedures 
You must close the payroll year in the last month of your payroll year or soon 
after. Otherwise, you will not be able to enter paychecks for the next payroll 
year. 

 

NOTE : Installing AccountEdge Tax Tables do not install the new 
tax table update before you begin the procedures. 

 

 
Complete the last payroll for the current payroll year 

It is important that you first complete the last payroll run in the current payroll 
year before you continue with the checklist of the procedures. 

 
How to verify your company file 

1 Open your company file. 

2 From any command center, go to the File menu and select Verify 
Company File. A warning window will appear stating that if your 
company file is large it may take a long time so be prepared because you 
do not want to cancel this process if you have run out of time. Please do 
not leave the computer verifying the file overnight. 

 

NOTE : Do Not verify overnight Leaving the verification process 
running overnight will leave the file open and can lead to a serious 
corruption. 
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3 Click OK. The verification process will begin. This process will check the 
data file for any corruptions that may have occurred. When the 
verification process is complete the following window will appear. 

 
 

If no errors were found in the file, click OK, the command center will appear. 
 

NOTE : If you received an error If you receive a message that an 
error has occurred then close the file and refer to AccountEdge 
Help for further assistance. 

 

 
How to Make a Backup of your company file 

1 Open your company file. 

2 From any command center, go to the File menu and select Backup. 
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3 A Backup window will appear. The options that have been pre-selected in 
this window are determined preferences selected. 

 

4 Make the preferred selections and select the Continue button. The Save 
window will appear. 

 
 

 

NOTE : Dropbox backup If you choose to back up to Dropbox, you 
must have an account through dropbox.com. 
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5 Select the location and name of your backup file then click Save. The 
Command Center of your company file will appear. 

6 Go to the location you saved the backup to verify that the backup process 
was successful. 

 
Start a New Payroll Year Process 

1 Go to the File menu from any command center and select Start a New 
Year, then select Start a New Payroll Year. The backup process window 
will appear. 

 

2 Be sure to make a backup copy of your company file by clicking Backup. 
 

NOTE : Saving a backup When saving a backup, be sure to give 
the backup a unique name, such as, Payroll2017, and save it in the 
same location as your company file. This will make accessing the 
correct file easier. 

 

 
3 After you have successfully created a backup copy of your file and have 

successfully restored that backup, then click Next. 
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4 The next step explains important information that you need to know 

before you continue. Once you have read and understood the 
information provided, click Next. 

 

5 Define New Payroll Year view will display. Enter the year the New Payroll 
Year Ends, then click Next. 

 

NOTE : Last chance to cancel This is the last opportunity you will 
have to cancel this process. If you are not sure if all the above steps 
have been complete, then click Close. You may begin the procedure 
when you are sure that all has been done correctly. 

 

 
6 Click Start a New Payroll Year to begin the process. 

7 Once the process is complete, the command center will appear. 
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8 Go to the Setup menu and select Payroll & 1099 Information. Be sure 
that the Current Payroll Year has changed. 

 
Optimize your company file 

1 If your company file is open and you want to optimize, from the 
command center, go to the File menu and select Optimize Company 
File. A warning window will appear explaining that the software will 
create a new copy of your company file and will add the extension “.BAK” 
to the existing company file. 

 

2 Click OK to continue. 

When the optimization process is complete, if there were no errors found in 
the process, the following window will appear. 

 

 

NOTE : If you received an error If an error occurred during the 
optimization process, make a note of the exact error, cancel the 
process, and refer to AccountEdge Help for further assistance. 
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3 Click Close to return to the Command Center window. 
 

You can optimize your company file before you open it. 
 

Optimize your company file before opening 

1 In the Welcome to AccountEdge Pro window, click Company File 
Maintenance and select Optimize Company File from the menu. The 
Optimization Assistant window appears explaining that the software 
will create a new copy of your company file and will add the extension 
“.BAK” to the existing company file. 

2 Click Continue. 
 

NOTE : If you received an error If an error occurred during the 
optimization process, make a note of the exact error, cancel the 
process, and refer to AccountEdge Help for further assistance. 

 

 
Install your product updates 

1 Go to the AccountEdge menu (Mac) or the Help menu (Windows) and 
select Check for Updates (requires internet access). 

 

NOTE : Installing AccountEdge Updates and Tax Tables Be sure 
that you have made a backup copy of your company file and have 
completed the start a new payroll year process before you install the 
current update and tax tables. 
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2 Read and follow the onscreen instructions. After the update installation is 
complete you can load the tax tables. 

3 Go to the Setup menu and select Payroll Updates. Here you will verify 
that you have run the latest version of AccountEdge, all eligible tax tables 
have been loaded and your current status of the Payroll Tax Service 
Plan. 

4 Click Close. 
 
Run your first payroll for the new year 

Now that you have successfully started a new payroll year, have installed the 
latest update and have loaded the tax tables into your company file, you can 
enter the first payroll for the new year. 

 
Restore the backup 

To print W2s, 1099s, and to run payroll reports for the previous payroll year, 
you must restore the back up you created. 

1 Go to the File menu and select Restore. 

2 An Open window will appear to choose a file to restore. Select the 
backup you created containing the previous payroll year information and 
click Open. 

3 A Choose a Folder window will appear. Select a destination folder for 
your restored company file and click Choose. A confirmation window will 
appear stating the name of the restored file and where it will be stored. 

4  If the information in this window is correct and you would like to open 
the restored file, click Yes. 

 

NOTE : Copy of company file for payroll only do not enter data 
into this copy of your file. This copy will be used to access payroll 
information for the previous payroll year only. You can rename the 
file with a unique name, such as PY2017. 

 

 
Print Year End Payroll Forms 

The 940, 941, W2, W3, 1099, and 1096 are calculated from the Pay History 
for the payroll year being closed. These forms must be printed from the 
company file that displays the year that is being closed, before beginning a 
new payroll year. However, if you need to create paychecks for the new 
payroll year before you file these forms, you can access the copy of the file 
that was created before you began this process. 
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940 – Federal and State Unemployment Reconciliation 
(FUTA) 

This form is a reconciliation used to report your annual Federal 
Unemployment (FUTA) tax. FUTA tax provides funding for paying 
unemployment compensation to workers who have lost their jobs and is paid 
by the employer only. 

 
To print the 940 form in your company file: 

1 Go to the Payroll command center and select Prepare Payroll Forms. 
2 Select the 940 form located in the Federal list of forms. 

 

NOTE : Payroll Forms Service the purchase of the payroll forms 
service is required to access this form.. 

 

 
3 Follow the instructions displayed. Be sure to go through each page of the 

document (top left corner) before selecting the Next Step option (top 
right corner) 

 
941 - Federal Employer Tax Return 

The employer’s federal tax return is filed quarterly and is used to match the 
employer’s tax liabilities to the federal payroll tax payments that were made. 
Federal law requires the employer to withhold taxes from the employee’s 
paycheck each time an employee is paid, and pay any liability for the 
employer’s portion of the Social Security and Medicare taxes. 
The 941 is a tax return for the employer to report taxes withheld and paid and 
reconciles with the W2 forms (taxes withheld from the employee credited in 
payment of their tax liabilities). This reconciliation is performed before the 
last deposit of the year is made. Adjustments are included in the final tax 
payment and appear on the 4th Quarter 941 form. 

 
To print the 941 form in your company file 

1 Go to the Payroll Command Center and select Prepare Payroll Forms. 
2 Select the 941 form located in the Federal list of forms. 

3 Select the 4th Quarter located below the list of forms. 
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NOTE : Payroll Forms Service the purchase of the payroll forms 
service is required to access this form. 

 

 
4 Follow the instructions displayed.Be sure to go through each page of the 

document (top left corner) before selecting the Next Step option (top 
right corner). 
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W2 and W3 forms 

The W2 form is a tax statement that reports an employee’s annual wages and 
the amount of taxes withheld from their pay. The W3 form is a summary of 
the W2 forms submitted except the employer matching Social Security and 
Medicare taxes. Although there is an additional charge to access Federal and 
State forms, if using our Payroll Forms Service, the W2 and W3 forms are 
provided to you free of charge. 

 
To print the W2/W3 forms in your company file 

1 Go to the Payroll command center and select Prepare Payroll Tax 
Forms. 

2 Select the W2/W3 (free) form, click Display. 

3 Enter necessary information on each page displayed. 

4 Follow the instructions displayed. Be sure to go through each page of the 
document (top left corner) before selecting the Next Step option (top 
right corner). 

 
1099 and 1096 forms (If applicable) 

The 1099 form is used to report various types of income other than wages, 
salaries, and tips and is used instead of a W2 for those who were hired to 
perform a specific job without being a regular employee. The 1096 form is a 
summary of the information reported on the 1099 form. 

 
To print the 1099 and 1096 forms in your company file 

1 Go to the Purchases command center and click Print 1099/1096. 

2 Click on the zoom arrow in front of the vendors name to verify the 
information. 

3 Select the vendors you wish to print a 1099 for. 

4 Click Print. 
 

NOTE : Print 1099 and 1096 forms You must have the printed 
forms available, which are purchased at any office supply store. 
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Print Payroll Reports 
 

To print the Payroll Reports 

1 Go to the Reports menu and select Index to Reports from the drop down 
menu. 

2 Select the Payroll tab. 

The Activity Summary report is a summary by employee of all wages, 
deductions, taxes, expenses, and accruals recorded in each paycheck. 

 

NOTE : Activity Summary report The total wages on this report 
should match the 940 report. 

 

 
The Payroll Earnings report is created from transactions recorded for each 
employee reporting all details of each paycheck. 

The 940 (FUTA) report is created from the pay history. The calculation is done 
at the time the report is run. This report is used to file the 940 form. 

 

NOTE : 940 (FUTA) report This report should match the FUTA 
amount on the Tax Liabilities report for the same time period. 

 

 
The 941 report is created from the pay history. It is run quarterly and is used 
to fill out the 941 form. This report is a reconciliation of what has been paid 
against what should have been paid and is due at the end of the month 
following the quarter end. This report is used to file the 941 form. 

 

NOTE : 941 report This report should match the Tax Liabilities 
report for the same time period. 

 

 
The Tax Liabilities report is one of the most reliable reports used and is 
created by using the exact amounts recorded in each paycheck transaction. 

3 Select the desired report and click Customize. 

4 Select the appropriate filters, format, and finishing options then click 
Display. 

5 Once the report is displayed, click Print. 

 
Congratulations! You have completed the End of Year for Payroll 
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